Don't bother avoiding checksums.
[invirt/packages/invirt-autoinstaller.git] / debian / sipb-xen-guest-installer.postinst
index 8b81a90..7f2af3e 100755 (executable)
@@ -5,7 +5,6 @@
 
 set -e
 set -x
-#set -n
 
 # summary of how this script can be called:
 #        * <postinst> `configure' <most-recently-configured-version>
@@ -31,6 +30,7 @@ case "$1" in
            umount $MOUNTDIR; rmdir $MOUNTDIR
            rm -rf $d/cdrom; cp -a $d/cdrom.orig $d/cdrom
            patch -d $d/cdrom -p1 <$d/cdrom.patch
+           tar cf - -C $d/cdrom.supplement . | tar xf - -C $d/cdrom
        done
     ;;