unset root password in -autoinstaller-guest
[invirt/packages/invirt-autoinstaller.git] / debian / invirt-autoinstaller-guest.postinst
diff --git a/debian/invirt-autoinstaller-guest.postinst b/debian/invirt-autoinstaller-guest.postinst
new file mode 100644 (file)
index 0000000..a0226cf
--- /dev/null
@@ -0,0 +1,15 @@
+#!/bin/sh
+
+case "$1" in
+  configure)
+    passwd root -d
+    ;;
+  *)
+    echo "postinst called with unknown argument \`$1'" >&2
+    exit 1
+    ;;
+esac
+
+#DEBHELPER#
+
+exit 0