sipb-xen-console-server -> invirt-console-host
[invirt/packages/invirt-console.git] / debian / gitweb.css
diff --git a/debian/sipb-xen-console-server.postinst b/debian/sipb-xen-console-server.postinst
deleted file mode 100755 (executable)
index 8734aff..0000000
+++ /dev/null
@@ -1,44 +0,0 @@
-#!/bin/sh
-# postinst script for sipb-xen-console-server
-#
-# see: dh_installdeb(1)
-
-set -e
-
-# summary of how this script can be called:
-#        * <postinst> `configure' <most-recently-configured-version>
-#        * <old-postinst> `abort-upgrade' <new version>
-#        * <conflictor's-postinst> `abort-remove' `in-favour' <package>
-#          <new-version>
-#        * <postinst> `abort-remove'
-#        * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
-#          <failed-install-package> <version> `removing'
-#          <conflicting-package> <version>
-# for details, see http://www.debian.org/doc/debian-policy/ or
-# the debian-policy package
-
-
-case "$1" in
-    configure)
-        cat >>/etc/sudoers <<EOF
-### BEGIN sipb-xen-console-server
-conservr ALL=(ALL) NOPASSWD: /usr/sbin/xm console d_*
-### END sipb-xen-console-server
-EOF
-    ;;
-
-    abort-upgrade|abort-remove|abort-deconfigure)
-    ;;
-
-    *)
-        echo "postinst called with unknown argument \`$1'" >&2
-        exit 1
-    ;;
-esac
-
-# dh_installdeb will replace this with shell code automatically
-# generated by other debhelper scripts.
-
-#DEBHELPER#
-
-exit 0