Change to using conserver instead of ssh
[invirt/packages/invirt-console.git] / debian / rules
index ed9fb05..c1204e3 100755 (executable)
@@ -4,10 +4,11 @@ DEB_AUTO_UPDATE_DEBIAN_CONTROL = 1
 DEB_DIVERT_EXTENSION = .sipb-xen
 DEB_DIVERT_FILES_sipb-xen-console += \
        /etc/init.d/bootmisc.sh \
+       /etc/motd \
        /etc/nscd.conf \
        /etc/nsswitch.conf \
-       /etc/motd \
-       /etc/ssh/ssh_config
+       /etc/pam.d/ssh \
+       /etc/ssh/sshd_config
 
 include /usr/share/cdbs/1/rules/debhelper.mk
 include /usr/share/cdbs/1/rules/replace-files.mk