+invirt-database (0.1.8) unstable; urgency=low
+
+ [Peter Iannucci]
+ * Added Record superclass for models, handling __repr__ consistently.
+
+ [Greg Price]
+ invirt.database.record, .owner:
+ * use self.c rather than self.__dict__ for SQLAlchemy fields
+ * make Record._ignore, Owner.get* classmethods
+ * fold FormattableRecord, NullableRecord into Record
+ * shorten types in lists to __name__
+
+ invirt-quota:
+ * refactor code that sets values
+ * print full help on no arguments
+
+ all:
+ * make EIBTI imports
+
+ -- Greg Price <price@mit.edu> Fri, 27 Feb 2009 02:29:29 -0500
+