From abf474c8d08537a4ce66068b0bfbd5639391efcb Mon Sep 17 00:00:00 2001
From: Evan Broder <broder@mit.edu>
Date: Tue, 17 Feb 2009 04:14:32 -0500
Subject: [PATCH] Disk quotas are measured in gigabytes.

svn path=/trunk/packages/invirt-database/; revision=2155
---
 debian/changelog         |    6 ++++++
 python/database/owner.py |    2 +-
 2 files changed, 7 insertions(+), 1 deletion(-)

diff --git a/debian/changelog b/debian/changelog
index 493fc08..bdbef60 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+invirt-database (0.1.7) unstable; urgency=low
+
+  * Disk quotas are measured in gigabytes.
+
+ -- Evan Broder <broder@mit.edu>  Tue, 17 Feb 2009 04:14:22 -0500
+
 invirt-database (0.1.6) unstable; urgency=low
 
   * Move invirt-setquotas into this package.
diff --git a/python/database/owner.py b/python/database/owner.py
index 8526c22..196bd85 100755
--- a/python/database/owner.py
+++ b/python/database/owner.py
@@ -26,7 +26,7 @@ class Owner(object):
         if not f:
             f = MAX_VMS_ACTIVE
         return """<Owner %s: ram_quota_total=%s MB ram_quota_single=%s MB
-disk_quota_total=%s MB disk_quota_single=%s MB
+disk_quota_total=%s GB disk_quota_single=%s GB
 vms_quota_total=%s vms_quota_active=%s >""" % (self.owner_id, a,b,c,d,e,f)
     def getMemoryQuotas(owner):
         owner_info = Owner.query().filter_by(owner_id=owner).first()
-- 
1.7.9.5