#!/usr/bin/make -f

DEB_PYTHON_SYSTEM=pysupport

# We use --no-start instead of letting dh_installinit do its thing
# because, in the postinst, dh_installinit's automatically added code
# runs before dh_pysupport's automatically added code.
#
# This means that when the initscript is started, Python modules
# installed by the package haven't been fully installed yet.
DEB_DH_INSTALLINIT_ARGS += --no-start --name invirtibuilder

include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/class/python-distutils.mk

clean::
	rm -rf python/invirt.builder.egg-info