sipb-xen-dev -> invirt-dev
[invirt/packages/invirt-dev.git] / debian / gitweb.js
diff --git a/debian/sipb-xen-dev.postinst b/debian/sipb-xen-dev.postinst
deleted file mode 100644 (file)
index b7649f5..0000000
+++ /dev/null
@@ -1,28 +0,0 @@
-#!/bin/sh
-set -e
-
-#DEBHELPER#
-
-case "$1" in
-    configure)
-        if [ -z "$2" ]; then
-            adduser --system repository
-            addgroup --system repo
-            echo "%repo   ALL=(repository)        ALWAYS_SET_HOME,NOPASSWD: /usr/bin/reprepro" >>/etc/sudoers
-            echo "-----"
-            echo "sipb-xen-dev: run"
-            echo "  adduser --disabled-password \$user"
-            echo "  adduser \$user repo"
-            echo "to make individual users that will build packages."
-            echo "-----"
-        fi
-    ;;
-
-    abort-upgrade|abort-remove|abort-deconfigure)
-    ;;
-
-    *)
-        echo "postinst called with unknown argument \`$1'" >&2
-        exit 1
-    ;;
-esac