projects
/
invirt/packages/invirt-dev.git
/ blobdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
raw
|
inline
| side by side
Log output of all shell calls
[invirt/packages/invirt-dev.git]
/
debian
/
invirt-dev.postinst
diff --git
a/debian/invirt-dev.postinst
b/debian/invirt-dev.postinst
index
49fe62c
..
88ca3f6
100755
(executable)
--- a/
debian/invirt-dev.postinst
+++ b/
debian/invirt-dev.postinst
@@
-36,6
+36,14
@@
EOF
echo " adduser \$user sbuild"
echo "to make individual users that will build packages."
echo "-----"
echo " adduser \$user sbuild"
echo "to make individual users that will build packages."
echo "-----"
+
+ invirt-configure-git-hooks || {
+ echo "-----"
+ echo "invirt-dev: Could not configure git hooks."
+ echo "Run 'invirt-configure-git-hooks'once you"
+ echo "have configured your repositories appropriately."
+ echo "-----"
+ }
;;
abort-upgrade|abort-remove|abort-deconfigure)
;;
abort-upgrade|abort-remove|abort-deconfigure)
@@
-47,10
+55,10
@@
EOF
;;
esac
;;
esac
-if [ -x /etc/init.d/invirt-dev ]; then
+if [ -x /etc/init.d/invirtibuilder ]; then
if hash invoke-rc.d 2>/dev/null; then
if hash invoke-rc.d 2>/dev/null; then
- invoke-rc.d invirt-dev start
+ invoke-rc.d invirtibuilder start
else
else
- /etc/init.d/invirt-dev start
+ /etc/init.d/invirtibuilder start
fi
fi
fi
fi