Add missing space
[invirt/packages/invirt-dev.git] / debian / invirt-dev.postinst
index 49fe62c..9c17d85 100755 (executable)
@@ -36,6 +36,14 @@ EOF
         echo "  adduser \$user sbuild"
         echo "to make individual users that will build packages."
         echo "-----"
+
+       invirt-configure-git-hooks || {
+            echo "-----"
+            echo "invirt-dev: Could not configure git hooks."
+           echo "Run 'invirt-configure-git-hooks' once you"
+           echo "have configured your repositories appropriately."
+            echo "-----"
+       }
     ;;
 
     abort-upgrade|abort-remove|abort-deconfigure)
@@ -47,10 +55,10 @@ EOF
     ;;
 esac
 
-if [ -x /etc/init.d/invirt-dev ]; then
+if [ -x /etc/init.d/invirtibuilder ]; then
     if hash invoke-rc.d 2>/dev/null; then
-        invoke-rc.d invirt-dev start
+        invoke-rc.d invirtibuilder start
     else
-        /etc/init.d/invirt-dev start
+        /etc/init.d/invirtibuilder start
     fi
 fi