From 05fd551d7a8349672d9bac0f960ad141829a5654 Mon Sep 17 00:00:00 2001
From: Eric Price <ecprice@mit.edu>
Date: Fri, 28 Mar 2008 21:40:13 -0400
Subject: [PATCH] Find the svn repository with svn info

svn path=/trunk/packages/sipb-xen-dev/sipb-xen-dev/; revision=298
---
 debian/changelog |    6 ++++++
 sx-build-release |    2 +-
 2 files changed, 7 insertions(+), 1 deletion(-)

diff --git a/debian/changelog b/debian/changelog
index 97b9d0f..2c69649 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+sipb-xen-dev (13) unstable; urgency=low
+
+  * Update the svn uri automatically.
+
+ -- Eric Price <ecprice@sipb-xen-dev.mit.edu>  Fri, 28 Mar 2008 21:38:37 -0400
+
 sipb-xen-dev (12) unstable; urgency=low
 
   * Update the svn uri to point to the new repository
diff --git a/sx-build-release b/sx-build-release
index a7f7a7a..9f4a17e 100755
--- a/sx-build-release
+++ b/sx-build-release
@@ -1,5 +1,5 @@
 #!/bin/bash
-svnuri=file:///srv/svn-xen
+svnuri=`svn info | sed -n 's/^Repository Root: //p'`
 
 set -e
 if  [ $# -ne 1 ] ; then
-- 
1.7.9.5