sipb-xen-www -> invirt-web
[invirt/packages/invirt-web.git] / debian / sipb-xen-www.postinst
diff --git a/debian/sipb-xen-www.postinst b/debian/sipb-xen-www.postinst
deleted file mode 100755 (executable)
index 7f213a0..0000000
+++ /dev/null
@@ -1,49 +0,0 @@
-#!/bin/sh
-# postinst script for #PACKAGE#
-#
-# see: dh_installdeb(1)
-
-set -e
-
-# summary of how this script can be called:
-#        * <postinst> `configure' <most-recently-configured-version>
-#        * <old-postinst> `abort-upgrade' <new version>
-#        * <conflictor's-postinst> `abort-remove' `in-favour' <package>
-#          <new-version>
-#        * <postinst> `abort-remove'
-#        * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
-#          <failed-install-package> <version> `removing'
-#          <conflicting-package> <version>
-# for details, see http://www.debian.org/doc/debian-policy/ or
-# the debian-policy package
-
-
-case "$1" in
-    configure)
-       cd /var/www/sipb-xen-www
-       make clean && make all
-       chgrp -R sipb-xen .
-       chmod -R g+w .
-        
-        # Our init script proxies all requests Apache's, so Apache's
-        # running is just a NOP
-        update-rc.d -f apache2 remove
-    ;;
-
-    abort-upgrade|abort-remove|abort-deconfigure)
-    ;;
-
-    *)
-        echo "postinst called with unknown argument \`$1'" >&2
-        exit 1
-    ;;
-esac
-
-# dh_installdeb will replace this with shell code automatically
-# generated by other debhelper scripts.
-
-#DEBHELPER#
-
-exit 0
-
-