use bash in invirt-web-iptables.init, for gen-files
[invirt/packages/invirt-web.git] / debian / sipb-xen-www.postinst
index 96ed42b..7f213a0 100755 (executable)
@@ -23,6 +23,11 @@ case "$1" in
        cd /var/www/sipb-xen-www
        make clean && make all
        chgrp -R sipb-xen .
+       chmod -R g+w .
+        
+        # Our init script proxies all requests Apache's, so Apache's
+        # running is just a NOP
+        update-rc.d -f apache2 remove
     ;;
 
     abort-upgrade|abort-remove|abort-deconfigure)