Checkout the current HEAD when building
[invirt/packages/invirt-web.git] / debian / invirt-web.postinst
index 9ab1554..3703667 100755 (executable)
@@ -20,12 +20,14 @@ set -e
 
 case "$1" in
     configure)
-       cd /var/www/invirt-web
-       make clean && make all
-       chgrp -R invirt .
-       chmod -R g+w .
+       cd /usr/share/invirt-web/package/code
+       make all
+
+       a2enmod rewrite
+       a2enmod ssl
+       a2enmod auth_sslcert
         
-        # Our init script proxies all requests Apache's, so Apache's
+        # Our init script proxies all requests to Apache's, so Apache's
         # running is just a NOP
         update-rc.d -f apache2 remove
     ;;