Offer Kerberos authentication to supporting browsers
[invirt/packages/invirt-web.git] / debian / sipb-xen-www.postinst
index e4d526b..7f213a0 100755 (executable)
@@ -22,6 +22,12 @@ case "$1" in
     configure)
        cd /var/www/sipb-xen-www
        make clean && make all
+       chgrp -R sipb-xen .
+       chmod -R g+w .
+        
+        # Our init script proxies all requests Apache's, so Apache's
+        # running is just a NOP
+        update-rc.d -f apache2 remove
     ;;
 
     abort-upgrade|abort-remove|abort-deconfigure)