Run invirt-reload directly in the postinst of the fooconfig packages.
[invirt/packages/xvm-prodconfig.git] / debian / xvm-prodconfig.postinst
index a5de4d0..755ff9b 100755 (executable)
@@ -1,10 +1,9 @@
 #!/bin/sh
 #!/bin/sh
-# postinst script
+# postinst script for xvm-prodconfig
 #
 # see: dh_installdeb(1)
 
 set -e
 #
 # see: dh_installdeb(1)
 
 set -e
-set -x
 
 # summary of how this script can be called:
 #        * <postinst> `configure' <most-recently-configured-version>
 
 # summary of how this script can be called:
 #        * <postinst> `configure' <most-recently-configured-version>
@@ -21,7 +20,7 @@ set -x
 
 case "$1" in
     configure)
 
 case "$1" in
     configure)
-       invirt-reload
+        invirt-reload
     ;;
 
     abort-upgrade|abort-remove|abort-deconfigure)
     ;;
 
     abort-upgrade|abort-remove|abort-deconfigure)