projects
/
invirt/packages/invirt-autoinstaller.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
unset root password in -autoinstaller-guest
[invirt/packages/invirt-autoinstaller.git]
/
debian
/
invirt-autoinstaller-guest.postinst
1
#!/bin/sh
2
3
case "$1" in
4
configure)
5
passwd root -d
6
;;
7
*)
8
echo "postinst called with unknown argument \`$1'" >&2
9
exit 1
10
;;
11
esac
12
13
#DEBHELPER#
14
15
exit 0