New sipb-xen-console. Now with more magic - and more working
[invirt/packages/invirt-console.git] / debian / rules
1 #!/usr/bin/make -f
2
3 DEB_AUTO_UPDATE_DEBIAN_CONTROL = 1
4 DEB_DIVERT_EXTENSION = .sipb-xen
5 DEB_DIVERT_FILES_sipb-xen-console += \
6         /etc/nscd.conf \
7         /etc/nsswitch.conf \
8         /etc/pam.d/ssh \
9         /etc/ssh/ssh_config
10
11 include /usr/share/cdbs/1/rules/debhelper.mk
12 include /usr/share/cdbs/1/rules/replace-files.mk