+invirt-database (0.1.8) unstable; urgency=low
+
+ [Peter Iannucci]
+ * Added Record superclass for models, handling __repr__ consistently.
+
+ [Greg Price]
+ invirt.database.record, .owner:
+ * use self.c rather than self.__dict__ for SQLAlchemy fields
+ * make Record._ignore, Owner.get* classmethods
+ * fold FormattableRecord, NullableRecord into Record
+ * shorten types in lists to __name__
+
+ invirt-quota:
+ * refactor code that sets values
+ * print full help on no arguments
+
+ all:
+ * make EIBTI imports
+
+ -- Greg Price <price@mit.edu> Fri, 27 Feb 2009 02:29:29 -0500
+
invirt-database (0.1.7) unstable; urgency=low
- * Disk quotas are measured in gigabytes.
+ * Disk quotas are measured in gibibytes.
+ * Rename invirt-setquotas to invirt-quota.
+ * Be explicit about units in invirt-quota.
- -- Evan Broder <broder@mit.edu> Tue, 17 Feb 2009 04:14:22 -0500
+ -- Evan Broder <broder@mit.edu> Tue, 17 Feb 2009 04:29:20 -0500
invirt-database (0.1.6) unstable; urgency=low