Add missing space
[invirt/packages/invirt-dev.git] / debian / rules
1 #!/usr/bin/make -f
2
3 DEB_PYTHON_SYSTEM=pysupport
4
5 # We use --no-start instead of letting dh_installinit do its thing
6 # because, in the postinst, dh_installinit's automatically added code
7 # runs before dh_pysupport's automatically added code.
8 #
9 # This means that when the initscript is started, Python modules
10 # installed by the package haven't been fully installed yet.
11 DEB_DH_INSTALLINIT_ARGS += --no-start --name invirtibuilder
12
13 include /usr/share/cdbs/1/rules/debhelper.mk
14 include /usr/share/cdbs/1/class/python-distutils.mk
15
16 clean::
17         rm -rf python/invirt.builder.egg-info