Make package use setup.py and update debian files to modern era
[invirt/packages/invirt-images.git] / debian / rules
index 4f2c774..340cd18 100755 (executable)
@@ -1,4 +1,6 @@
 #!/usr/bin/make -f
-%:
-       dh $@
 
+export PYBUILD_NAME=invirt-images
+
+%:
+       dh $@ --with python3 --buildsystem=pybuild