Call debian_check_files correctly to fix a latent FTBFS triggered by config-package...
[invirt/packages/invirt-kerberos-config.git] / debian / rules
index b4c1c2c..19b65f1 100755 (executable)
@@ -21,7 +21,7 @@ common-build-indep:: debian/krb5.conf.invirt.mako
 # /etc/krb5.conf.invirt. In order to get the mako template right, we
 # generate it by transforming the base krb5.conf to add a mako template
 # tags specifying the default realm.
-debian/krb5.conf.invirt.mako: $(call debian_check_files,/etc/krb5.conf)
+debian/krb5.conf.invirt.mako: $(call debian_check_files,/etc/krb5.conf.invirt)
        debian/transform_krb5.conf.invirt.mako < $< > $@
 
 clean::