Actually stop Apache on shutdown
[invirt/packages/invirt-web.git] / debian / rules
1 #!/usr/bin/make -f
2
3 DEB_DIVERT_EXTENSION = .invirt
4 DEB_DIVERT_FILES_sipb-xen-www += \
5     /etc/init.d/apache2
6
7 include /usr/share/cdbs/1/rules/debhelper.mk
8 include /usr/share/cdbs/1/rules/config-package.mk
9
10 DEB_UPDATE_RCD_PARAMS_sipb-xen-www += defaults 91 9
11
12 binary-fixup/sipb-xen-www::
13         svn co $$(invirt-getconf svn.uri)/trunk/packages/sipb-xen-www/code/ $(DEB_DESTDIR)/var/www/sipb-xen-www