2 # postinst script for #PACKAGE#
4 # see: dh_installdeb(1)
8 # summary of how this script can be called:
9 # * <postinst> `configure' <most-recently-configured-version>
10 # * <old-postinst> `abort-upgrade' <new version>
11 # * <conflictor's-postinst> `abort-remove' `in-favour' <package>
13 # * <postinst> `abort-remove'
14 # * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
15 # <failed-install-package> <version> `removing'
16 # <conflicting-package> <version>
17 # for details, see http://www.debian.org/doc/debian-policy/ or
18 # the debian-policy package
23 cd /var/www/invirt-web
24 make clean && make all
32 # Our init script proxies all requests to Apache's, so Apache's
33 # running is just a NOP
34 update-rc.d -f apache2 remove
37 abort-upgrade|abort-remove|abort-deconfigure)
41 echo "postinst called with unknown argument \`$1'" >&2
46 # dh_installdeb will replace this with shell code automatically
47 # generated by other debhelper scripts.