# Install munin plugins that are now configured
munin-node-configure --suggest --shell | sh
- (cd /etc/munin/plugins;
+ (cd /etc/munin/plugins &&
for i in smart_*; do
- if smartctl -i /dev/${i#smart_} | grep Device | grep EQLOGIC; then
- rm -v $i;
+ if smartctl -i "/dev/${i#smart_}" | grep Device | grep EQLOGIC; then
+ rm -v "$i";
fi
done)