2 # postinst script for #PACKAGE#
4 # see: dh_installdeb(1)
8 # dh_installdeb will replace this with shell code automatically
9 # generated by other debhelper scripts.
13 # summary of how this script can be called:
14 # * <postinst> `configure' <most-recently-configured-version>
15 # * <old-postinst> `abort-upgrade' <new version>
16 # * <conflictor's-postinst> `abort-remove' `in-favour' <package>
18 # * <postinst> `abort-remove'
19 # * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
20 # <failed-install-package> <version> `removing'
21 # <conflicting-package> <version>
22 # for details, see http://www.debian.org/doc/debian-policy/ or
23 # the debian-policy package
29 invoke-rc.d postfix restart
32 abort-upgrade|abort-remove|abort-deconfigure)
36 echo "postinst called with unknown argument \`$1'" >&2